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Troubleshooting Guide: Database Service Not Running

Issue

When attempting to start the software, you receive the error message: "Database service not running"

Cause

This error occurs when the database is corrupted and cannot be started. This corruption can happen due to various reasons, including:

  • Unsuccessful uninstallation and reinstallation of the software
  • System crash

Solution

Step 1: Check the Database Service

  1. Press Win + R to open the Run dialog
  2. Type services.msc and press Enter
  3. In the Services window, search for "LutraDB"
  4. If LutraDB is running, the database service is working properly
  5. If LutraDB is not running, proceed to Step 2

Step 2: Remove the Corrupted Database Service

  1. Open Command Prompt as Administrator
    • Press Win + X and select "Command Prompt (Admin)" or "Windows PowerShell (Admin)"
  2. In the Command Prompt, type the following command and press Enter:
    sc delete LutraDB
  3. This command will remove the corrupted database service

Step 3: Recreate the Database

  1. Start LutraCAD
  2. The software will automatically create a new database
CAUTION

Following this procedure will result in the loss of all existing data in the database. If there are patient records or other critical data, it is strongly recommended to contact support before proceeding.